WordPress 3.7 系の自動更新が利用できるかどうかを確認できるプラグイン「Background Update Tester」

  • 6818
    views
  • このエントリーをはてなブックマークに追加
  • follow us in feedly

WordPress3.7 より実装された「自動バックグラウンド更新」機能ですが、自分の環境で正常に動くかどうかをテストできるプラグインが「Background Update Tester」です。

プラグインを有効にするだけで、現在運用しているサイトで自動更新が適用されるかどうかを教えてくれます。

Background Update Tester のインストール

管理画面のプラグイン新規追加より Background Update Tester を検索するか、以下のページからプラグインファイルをダウンロードします。


Background Update Tester によるテスト

Background Update Tester を有効にすると、管理画面左メニューの「ダッシュボード」内に「Update Tester」リンクが出現しますのでクリックします。
WordPress 3.7 系の自動更新が利用できるかどうかを確認できるプラグイン「Background Update Tester」

Background Update Tester のページに移動するとテスト結果が表示されますので、
WordPress 3.7 系の自動更新が利用できるかどうかを確認できるプラグイン「Background Update Tester」

「このサイトはこれらの更新を自動的に適用することができます」と表示されればOK です。

バージョン3.7.1 のアップデート通知が出てから、なかなか自動で更新してくれなかったので心配していましたが、11/5 の時点で 3.7.1 への自動更新が完了していました。

  • 6818
    views
  • このエントリーをはてなブックマークに追加
  • follow us in feedly

この投稿と関連する記事一覧

この記事に関するコメント

コメントを残す

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください